Problemas de acesso: "A versão que você está usando é inferior a versão que foi usada anteriormente, mudanças na estrutura da base de dados podem comprometer o funcionamento do sistema. Atualize sua versão."

Quando ocorre a mensagem


A mensagem "A versão que você está usando (XXXXXXXX XXX) é inferior a versão que foi usada anteriormente (XXXXXXXX  YYY), mudanças na estrutura da base de dados podem comprometer o funcionamento do sistema. Atualize sua versão" ocorre quando em sua base de dados, o sistema já foi aberto em uma versão superior deste sistema.



Como realizar o ajuste


Para ajustar, você precisará atualizar o sistema.

Para atualizar os sistemas, iremos utilizar o Installer. Para baixa-lo, clique aqui.

  1. Após concluir o download, será demonstrado o Ícone do Installer na barra inferior da pagina.
  2. Na tela de apresentação clique em Avançar.
  3. Leia atentamente o contrato e marque a opção Eu aceito a licença, em seguida, clique em Avançar.
  4. Para realizar a atualização dos sistemas, o installer solicitará o e-mail cadastrado junto à Alterdata e a Senha e clique em Entrar.
  5. Marque apenas os produtos que deseja atualizar em sua máquina. Caso preferir, utilize a barra de pesquisa para procurar o produto desejado.
  6. Após selecionar os produtos,  clique em Próximo.
  7. Marque a opção Estação e clique em Instalar.
  8. Agora o installer efetuará a instalação dos sistemas selecionados de forma automática, bastará aguardar até a conclusão da instalação.
  9. Após Concluir, será apresentada mensagem Fim da operação. A atualização foi concluída com sucesso. Os sistemas estão prontos para serem utilizados.